2014年4月15日火曜日

Symfony2.4

Symfony2.0のときに始めたのだが
久しぶりにプロジェクトを作り直してみようと思ったら色々変わっててて
まだ動くところまでいかない…

以前から警告されていたのが2.3
で正式に使えなくなったらしい

あとはvendor無しパッケージで
composerでインストールしようとしたら
lib-icuというののバージョンがなんたらかんたら
というのもあるようであたふた…


- by Mizuk

0 コメント:

コメントを投稿